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The purpose of this document is to provide instruction and guidance on the creation of the various
components that are included on the Notes sheet within each Construction Plan set.

General Notes
The notes contained under this section of the sheet are general notes that are to be included on all
projects, and are not to be modified except for the following content:

Site Reviewer - In conjunction with the Stormwater Management Section, the Project Engineer
shall determine the level of potential erosion for the project and make the appropriate selection
within the schedule.

Electronic Project Files - In conjunction with the Group Engineer, the Project Engineer shall
determine the types of electronic project files that will be made available to the contractor and
make the appropriate selection(s) within the schedule.

ATSSA Supervisor - In conjunction with the Traffic Section, the Project Engineer shall determine
the level of need and responsibility requirements with regards to the ATSAA supervisory roles for
the project. The appropriate selection shall be made within the schedule.

Disturbed Area - The Project Engineer shall record the acreage of ground disturbance for the
entire project within this note.

Project Notes
The notes contained in this section of the sheet are project specific notes that are relevant for this

project and are not to be used to place emphasis or repeat specification language that is contained|
within the Standard Specifications or Special Provisions.

The project notes shall be grouped by Standard Specification Division Number (Ex: SECTION 100,
SECTION 200, SECTION 300, etc.). The project notes header for each section shall be left justified
and any notes not associated to a specific standard specification division number shall be grouped|
under the “MISCELLANEOUS” header. The Design Resource Center (DRC) contains a listing of
approved project notes that are frequently used and should be consulted prior to generating new
project notes. The listing can be found here.

Earthwork Summary
The Earthwork Summary chart shall be included in the Notes section of the plan set at the Semi-

Final Construction Plan stage.

Once the earthwork_summary_chart.xls file has been completed and is ready to be added to the
design (DGN) file, utilize the following workflow to bring this data into the DGN file:

= In Excel, highlight the contents of the first “Page” and copy the contents of the highlighted
area by pressing CTRL + C.
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In MicroStation, create a temporary inner border to be used as a guide for placing the copy
of the Excel contents. | recommend offsetting the red sheet border a distance of 0.25’ on
the top, left and bottom sides.

In MicroStation, select Edit > Paste Special... and from the dialog box that appears choose
“Embedded Microsoft Office Excel 2003 Worksheet”. You will be prompted by
MicroStation (Lower Left Corner) to “Paste OLE Object > Select Rectangle Origin”. Select
the upper left corner of the temporary border you created in the previous step to select
the starting point of the rectangle. Tentative snap to a point on the bottom edge of the
temporary border to complete the rectangle and paste the contents.

Repeat this process for each “Page” in the excel file.

Printing the Earthwork Summary Sheet
Due to limitations in DelDOT’s plotting software, it is necessary to create a PDF plot directly from

within MicroStation using the following workflow to create the PDF file:

Place a fence around the sheet border.
Choose File > Print.

Use the following settings in the dialog box that appears.
= Area=Fence
= Color = Monochrome
= Printer = Bentley Driver. Use Magnifying Glass to set printer driver to pdf.pltcfg.
= Paper Type =ANSID
= Make sure you select the “Maximize” button in the “Print Scale and Position” section.

Select File > Print to complete the process.

If you want to convert the newly created PDF to Cal, you can drag-and-drop this file into the
Plot Submit software to perform the conversion.
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GENERAL NOTES

8 THIS PROJECT IS TO BE CONSTRUCTED IN ACCORDANCE WITH THE DELAWARE DEFARTMENT OF TRANSPORTATION ~STANDARD
SPECIFICATIONS”, DATED AUGUST 2001 AND THE DELAWARE DEPARTMENT OF TRANSPORTATION “STANDARD CONSTRUCTION
DETAILS”, DATED 2001, INCLUDING ALL REVISIONS UF TO THE DATE OF ADVERTISEMENT.

2. THE CONTRACTOR SHALL GIVE TWO (2) WEEKS NOTICE TO THE PROPERTY OWNER WHEN ANY FIXTURE, SHRUB OR OTHER
OBJECT MUST BE REMOVED FROM THE RIGHT OF WAY OR EASEMENT AREA. IF THE OWNER HAS NOT ATTEMPTED TO SALVAGE
THIS PROPERTY, THE CONTRACTOR SHALL REMOVE IT WITHOUT OBLIGATION. COMPENSATION SHALL BE INCIDENTAL TO THE
CONTRACT.

3. THE ENDS OF ALL CURBS SHALL BE DEPRESSED FLUSH WITH THE PAVEMENT AT A RATIO OF TWELVE TO ONE (12:1) UNLESS
OTHERWISE DIRECTED BY THE ENGINEER.

4. THE CONTRACTOR SHALL PROVIDE AND INSTALL PVC SLEEVES (47 INSIDE MINIMUM DIAMETER, 6 INSIDE MAXIMUM DIAMETER)
IN PROPOSED CONCRETE SIDEWALKS, ISLANDS, AND MEDIANS FOR FUTURE TRAFFIC SIGN POSTS AS DIRECTED BY THE
ENGINEER. THE LOWER END OF THE SLEEVE SHALL SIT ON THE TOP OF THE SUBBASE MATERIAL. THE COST SHALL BE
INCIDENTAL TO THE CONTRACT.

5.  STAGING AREAS - PROPER EROSION AND SEDIMENT CONTROL MEASURES AS DETERMINED BY THE ENGINEER SHALL BE
INSTALLED IN ALL STAGING AREAS. ALL AREAS USED BY THE CONTRACTOR FOR STAGING OPERATIONS SHALL BE FULLY
RESTORED BY THE CONTRACTOR UPON COMPLETION OF THE CONTRACT. IF THE STAGING AREA IS PAVED, IT SHALL BE
RESTORED TO ITS ORIGINAL CONDITION. IF THE AREA IS UNPAVED, IT SHALL BE RE-GRADED, TOPSOILED, SEEDED AND
MULCHED IN ACCORDANCE WITH DELAWARE STANDARD SPECIFICATIONS 732, 734 AND 735, FOR TOPSOIL, SEED AND MULCH
RESPECTIVELY, TO THE SATISFACTION OF THE ENGINEER. THE SEED SHALL ADHERE TO THE SPECIFICATIONS OF SECTION 734
FOR PERMANENT GRASS SEEDING - DRY GROUND. ALL COSTS ASSOCIATED WITH RESTORATION OF THE STAGING AREA SHALL
BE AT THE CONTRACTOR'S EXPENSE. IF THE ENGINEER DETERMINES THAT A SATISFACTORY STAND OF GRASS DOES NOT
EXIST AT THE TIME OF FINAL INSPECTION, ALL COSTS ASSOCIATED WITH REESTABLISHING A SATISFACTORY STAND OF GRASS
SHALL BE AT THE CONTRACTOR'S EXPENSE.

6. SITE REVIEWER - AN EROSION CONTROL SITE REVIEWER SHALL BE A PERSON FROM THE CONTRACTOR'S STAFF ASSIGNED TO
EROSION AND SEDIMENT CONTROL IMPLEMENTATION AND MAINTENANCE AND SHALL BE REQUIRED ON SPECIFIC PROJECTS. THE
NAME AND DNREC CERTIFICATION NUMBER OF EACH SITE REVIEWER SO REQUIRED SHALL BE SUBMITTED TO THE DEPARTMENT
AT THE TIME OF BID. THE NAME OF THE DELAWARE REGISTERED PROFESSIONAL ENGINEER PROVIDING DIRECTION AND
SUPERVISION OF THE SITE REVIEWER, AS REQUIRED IN SECTION 12.3 OF THE DELAWARE SEDIMENT AND STORMWATER
REGULATIONS, SHALL ALSO BE SUBMITTED TO THE DEPARTMENT AT THE TIME OF BID. THE SITE REVIEWER REQUIREMENTS IN
EFFECT ON THIS PROJECT SHALL BE MARKED WITH AN “X” BELOW:

EROSION POTENTIAL

FOR THIS PROJECT SITE REVIEWER REQUIREMENT

( ) INSIGNIFICANT | NONE

CONTRACTOR CERTIFICATION COURSE TRAINING ONLY, AS DEFINED IN SECTION 13 OF THE DELAWARE

() MINOR SEDIMENT AND STORMWATER REGULATIONS.

AT THE TIME OF BID OF THE CONTRACT, EITHER THE SUPERINTENDENT OR A SEPARATE INDIVIDUAL
( ) MEDIUM FROM THE CONTRACTOR'S STAFF SHALL BE A CERTIFIED CONSTRUCTION REVIEWER (CCRJ, AS DEFINED
IN SECTION 12 OF THE DELAWARE SEDIMENT AND STORMWATER REGULATIONS.

SUPERINTENDENT AND AN INDIVIDUAL FROM CONTRACTOR'S STAFF SHALL BE CCR. ONE INDIVIDUAL
( ) MAJOR FROM THE CONTRACTOR'S STAFF MUST BE A CCR AT THE TIME OF BID OF THE CONTRACT. THE
SUPERINTENDENT MUST BECOME A CCR WITHIN ONE YEAR AFTER THE AWARD OF CONTRACT.

7. ELECTRONIC PROJECT FILES THAT WILL BE MADE AVAILABLE TO THE CONTRACTOR INCLUDE:

¢ ) NONE

{ ) ASCII DATA FILES WITH COORDINATES AND ELEVATIONS FOR PROPOSED POINTS AS SELECTED BY THE ENGINEER.

{ ) RASTER FILES, IN .CAL FILE FORMAT, FOR ALL PLAN SHEETS.

EXISTING DIGITAL TERRAIN MODEL, IN .DIM FILE FORMAT, COMPATIBLE WITH SOFTWARE CURRENILY USED
BY DELDOT.

PROPOSED DIGITAL TERRAIN MODEL, IN .DTM FILE FORMAT, COMPATIBLE WITH SOFTWARE CURRENILY USED
BY DELDOT.

DESIGN FILE, IN .DGN FILE FORMAT, CONTAINING ONLY THE PROPOSED 3D TRIANGLES OF THE PROPOSED DIGITAL
TERRAIN MODEL (DTM).

NOTE: THE DOCUMENT ENTITLED “RELEASE FOR DELIVERY OF DOCUMENTS IN ELECTRONIC FORM TO A CONTRACTOR” MUST
BE SIGNED BY ALL PARTIES PRIOR TO THE DELIVERY OF ANY ELECTRONIC PROJECT FILES.

¢ )

8. AMERICAN TRAFFIC SAFETY SERVICES ASSOCIATION (ATSSA) CERTIFIED TRAFFIC CONTROL SUPERVISOR REQUIREMENT FOR
THIS PROJECT.

« ) THE CONTRACTOR SHALL NOT BE REQUIRED TO HAVE AN ATSSA SUPERVISOR ASSIGNED TO THIS PROJECT.

THE CONTRACTOR SHALL HAVE AN ATSSA SUPERVISOR ASSIGNED TO THIS PROJECT. THE CONTRACTOR'S
( ) GENERAL SUPERINTENDENT FOR THIS PROJECT OR ANOTHER ATSSA CERTIFIED MEMBER OF THE CONTRACTOR'S
PROJECT STAFF MAY BE THE ATSSA SUPERVISCOR.

THE CONTRACTOR SHALL HAVE AN ATSSA SUPERVISOR ASSIGNED TO THIS PROJECT. THE ATSSA SUPERVISOR'S
SOLE JOB SHALL BE SUPERVISION OF THE INSTALLATION, OPERATION AND MAINTENANCE OF TRAFFIC CONTROL
DEVICES FOR THIS PROJECT. THE CONTRACTOR'S GENERAL SUPERINTENDENT FOR THIS PROJECT SHALL NOT BE
THE ATSSA SUPERVISOR.

9. THE DISTURBED AREA FOR THIS PROJECT IS ______ ACRES.

10. THE CONTRACTOR SHALL BE RESPONSIBLE FOR ADHERING TO THE CONSTRUCTION SITE POLLUTION PREVENTION SPECIFICATIONS
AS DETAILED IN SECTION 3.6 OF THE “DELAWARE EROSION AND SEDIMENT CONTROL HANDBOOK”. ALL COSTS ASSOCIATED WITH
ADHERING TO THE STANDARDS SHALL BE INCIDENTAL TO THE OVERALL CONTRACT COSTS.

1. THE EROSION AND SEDIMENT CONTROL PLANS HAVE BEEN APPROVED BY DELDOT'S STORMWATER ENGINEER UNDER DELDOT'S
DELEGATED AUTHORITY. THE EROSION AND SEDIMENT CONTROL PLANS ARE VALID FOR A THREE YEAR PERIOD, BEGINNING ON
THE DATE THE STORMWATER ENGINEER SIGNED THE CONSTRUCTION TITLE SHEET. IF THE FINAL ACCEPTANCE OF THE PROJECT
IS ANTICIPATED TO EXTEND BEYOND THE THREE YEARS, THE CONTRACTOR SHALL INFORM THE ENGINEER THREE MONTHS
PRIOR TO THE EXPIRATION OF THE EROSION AND SEDIMENT CONTROL PLAN APPROVAL. DELDOT WILL REVIEW THE CURRENT
EROSION AND SEDIMENT CONTROL PLAN AND ISSUE AN EXTENSION WITH ANY APPROPRIATE MODIFICATIONS.
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W:\MSVE8\CELLS\PROJDEV\SB.CEL

SHT: 1 SHT: 2 SHT: 3 SHT: 4 SHT: 5
STA. XXXX+XX | STA. XXXX+XX | STA. XXXX+XX | STA. XXXX+XX | STA. XXXX+XX PROJECT
TO TO TO TO TO TOTALS

STA. XXXX+XX | STA. XXXX+XX | STA. XXXX+XX | STA. XXXX+XX | STA. XXXX+XX
EXCAVATION - ITEM 202000 (CY) [NEED ='-' / EXCESS ="+
EXO1 : FROM CROSS SECTIONS / MODELS (+) 0 0 0 0 0 0
EX02 : BITUMINOUS PAVEMENT REMOVED IN FILL SECTIONS (+) 0 0 0 0 0 0
EX03 : TOPSOIL REMOVED UNDER FILL SECTIONS (+) 0 0 0 0 0 0
EX04 : TOPSOIL PLACED IN CUT SECTIONS (+) 0 0 0 0 0 0
EX05 : ROOT MAT REMOVED IN CUT SECTIONS () 0 0 0 0 0 0
EX06 : CURB AND/OR CURB AND GUTTER EXCAVATION (-] 0 0 0 0 0 0
EX07 : UNDERDRAIN EXCAVATION (-] 0 0 0 0 0 0
EX08 : ROCK EXCAVATION (-] 0 0 0 0 0 0
EX09 : REMOVAL OF PCC PAVEMENT, CURBS, SIDEWALK, ETC. (-) 0 0 0 0 0 0
EXTOTAL : TOTAL EXCAVATION 0 0 0 0 0 0

STORMWATER MANAGEMENT POND EXCAVATION - ITEM 271000 (CY)

SWEXO1

: FROM CROSS SECTIONS / MODELS (+)

[NEED = '-'

/ EXCESS = "+1]

SWEXO2 :

TOPSOIL REMOVED UNDER FILL SECTIONS (+)

SWEXO3 :

TOPSOIL PLACED IN CUT SECTIONS (+)

SWEXO0O4 :

ROOT MAT REMOVED (-]

SWEXO0S :

ROCK EXCAVATION (-]

SWEXTOTAL : TOTAL STORMW ATER MANAGEMENT POND EXCAVATION

o) lolleol ol iolie

o) lolleol ol iolie

o) lolleol ol ol

o) lolleol ol iolie

o) lolleol ol ol

EXCAVATION AVAILABLE FOR EMBANKMENT (CY) |[NEED ='-" / EXCESS ="+]
EXTOTAL : TOTAL EXCAVATION (+) [ITEM 202000]

SWEXTOTAL : TOTAL STORMW ATER MANAGEMENT POND EXCAVATION (+) [ITEM 271000]

AVEXOI

: EXCAVATION AND BACKFILLING FOR STRUCTURES (+) [ITEM 207000]

AVEXO2 :

EXCAVATION AND BACKEFILLING FOR PIPE TRENCHES (+) [ITEM 208000 + PIPES < 24" IN DIAMETER]

AVEX03

: CHANNEL EXCAVATION (+) [ITEM 203000]

AVEX04 :

EXCAVATION FROM LATERAL OR LONGITUDINAL DITCHING (+) [ITEM 714000]

AVEXOS :

EXCAVATION FROM CURBS AND/OR CURB AND GUTIER (+)

AVEXO06 :

EXCAVATION FROM UNDERDRAINS (+) [ITEM 71500X]

AVEXO7 :

MISCELLANEOUS EXCAVATIONS (+)

AVEXOS :

TOPSOIL REMOVED IN CUT AND/OR FILL SECTIONS (-)

AVEXOQ09 :

TOPSOIL REMOVED IN CUT AND/OR FILL SECTIONS FOR STORMW ATER MANAGEMENT PONDS (-)

AVEX10:

UNSUITABLE MATERIALS (-)

AVEXTOTAL : TOTAL EXCAVATION AVAILABLE FOR EMBANKMENT

o) loleol ol iollolleol ol ol ol e} o) e

o) loleol ol iollolleol ol ol ol e} o) e

o) lolleol ol lolleolleol ol lollol e} o) e

o) loleol ol iollolleol ol ol ol e} o) e

o) lolleol ol lolleolleol ol lollol e} o) e

EMBANKMENT AND BORROW, TYPE 'F REQUIRED (CY) [NEED ='-" / EXCESS ="+1]

EMRFOI1

: FROM CRQOSS SECTIONS / MODEL (+) [EMBANKMENT REQUIRED BELOW SUBGRADE OR CAPPING]

EMRFO2 :

TOPSOIL REMOVED UNDER FILL (+)

EMRFO3 :

ROOT MAT REMOVED UNDER FILL (+)

EMRFO4 :

UNSUITABLE MATERIAL REMOVED UNDER FILL (+)

EMRFOS :

PCC REMOVED UNDER FILL (+)

EMRFO6 :

BITUMINOUS PAVEMENT REMOVED UNDER FILL (+)

EMRFO7 :

TOPSOIL TO BE PLACED IN FILL (+)

EMRFOS8 :

SUBTOTAL OF EMBANKMENT AND BORROW, TYPE 'F REQUIRED

o) ool lo} o} o} el e

o) ool lo} o} o} el e

o) ool lo} ol o} el e

o) ool lo} o} o} el e

o) ool lo} ol o} el e

EMRFO9 :

COMPACTION FACTOR APPLIED TO THE SUBTOTAL (%)

N

N

N

N

N

EMRFTOTAL : TOTAL EMBANKMENT AND BORROW, TYPE 'F REQUIRED

Ol

Ol

Ol

Ol

Ol

C:||||CD oleolleol ol ol el o) loleol ol iolieolleol ol lolieol e} o) o) o) lolleol ol ol

TOPSOIL SUMMARY (CY) |[NEED="'-" / EXCESS ="+]

TOPOI

- TOPSOIL SALVAGED FROM CUT SECTIONS (+)

TOPO2 : TOPSOIL SALVAGED FROM FILL SECTIONS (+)

TOPO3 : TOPSOIL SALVAGED FROM STORMW ATER MANAGEMENT PONDS (+)

TOPO4 : TOPSOIL REQUIRED ()

TOPTOTAL : TOTAL TOPSOIL

OO0 OO

OO0 OO

OO OO |O

OO0 OO

OO OO |O

OO OO |O

MATERIAL BALANCE (CY) [NEED ='-" / EXCESS ="+

BORROW, TYPE A’

BORROW, TYPE 'B

BORROW, TYPE 'C’

BORROW, TYPE 'F

TOPSOIL

UNSUITABLE MATERIAL

eolMelleo) ol ielie

eolMelleo) ol ielie

eoleolleo) ol ielie

eolMelleo) ol ielie

eoleolleo) ol ielie

eoleolleo) ol ielie
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